uPnP spielt falsche Mediendateien ab

    uPnP spielt falsche Mediendateien ab

    Hallo!

    ich habe seit etwa einer Woche den P3700 (ohne HD) und komme mit der Medienwiedergabe über das Netzwerk überhaupt nicht klar.

    DHCP ist eingestellt, der Fantec bezieht auch eine (gültige) IP-Adresse.
    Eine komplett freigegebene Festplatte ist im Netzwerk vorhanden (Passwort-frei) und auch von mehreren Rechnern aus voll ansprechbar. Ebenso gibt es ein paar freigegebene Ordner.
    Ebenso ist uPnP und ftp hier freigegeben.
    Die Festplatte hängt nicht an einem PC, sondern an einem Router von Vodafone (803).

    Im Browser des P3700 sehe ich aber keine Arbeitsgruppe (sie heißt "Grueppchen") und keine freigegebenen Laufwerke bzw. Ordner. Was muss ich hier noch einstellen? Was habe ich übersehen?

    Im Browser sehe ich über uPnP die Festplatte, sehe die Mediendateien und kann diese auch starten. Leider spielt der P3700 ganz andere Dateien ab, wobei er aber den Dateinamen der ausgewählten Datei anzeigt. Das ist auch reproduzierbar, d.h. er findet zuverlässig eine andere Datei.
    Dies tritt nicht bei allen Dateien auf, es gibt auch welche, bei denen der Zusammenhang "Dateiname und Inhalt" stimmt.

    Kann mir hier irgendjemand einen Tip geben?

    Danke im Voraus,
    Bernhard
    Moin!

    Das mit den Dateien bei UPnP ist bekannt, leider ist dieses Problem vom SDK von Realtek abhängig, wir haben das auch schon weitergeleitet, sobald Realtek das gefixed hat wird es dann auch in einer Firmware verfügbar sein.

    Für die Netzwerkverbindung: wird wohl eine Einstellungssache sein (was auch sonst ;) ), schlecht ist schonmal die Sache mit dem Grüppchen, setz das mal auf Arbeitsgruppe oder Workgroup.
    Dann kann es auch die Freigabe deines Routers sein die nicht funktioniert, also am PC schon, aber eventuell nicht kompatibel zum Mediaplayer, du kannst dir ja mal am PC eine Freigabe zum testen einrichten. Internet generell funktioniert, Zugriff auf shoutcast, youtube etc. ist vorhanden?

    Gruß,
    Lars
    Hallo Lars,

    Danke für die Info! Dann muß hierzu wohl auf ein FW-Update warten.

    Zum Thema Netzwerk:
    Sobald ich einen Windows-Rechner (XP) in's Netzwerk nehme, sehe ich auch den Router mit seiner Festplatte. Schalte ich den Windows-Rechner wieder aus, ist auch der Router weg. Dann werden auch die Freigaben auf dem PC und dem Router richtig berücksichtigt.

    Das sieht so aus, als ob der Router kein "Netzwerk verwalten" kann (oder wie will man es sonst nennen?)

    Gruß
    Bernhard