Problem mit LD-U35U2-S und Samsung HD103UJ

    Problem mit LD-U35U2-S und Samsung HD103UJ

    Hallo allerseits!!

    Vielleicht kann mir ja jemand helfen?!?

    Ich habe hier ein Fantec LD-U35U2-S Gehaeuse und eine darin verbaute Samsung HD103UJ, genau diese Konstellation habe ich von einem Internetanbieter gekauft. Nun ist es so, kurz nach Erhalt dieses Bundles habe ich die Seagate für Windows 1.2.0.5 Diagnostik drueberlaufen lassen, denn ich wollte und will ja schliesslich auf sicher gehen. Dabei ergaben sich bei dem einfachen Langzeittest mehr als 200 Bad LBA, die als nicht reparierbar gekennzeichnet waren. Dieselbe Diagnostik habe ich auch auf einem anderen Notebook laufen lassen, also einmal an einem Toshiba L40, dann an einem IBM Thinkpad T23, bei dem T23 mit PCMCIA USB 2.0 Karte, beides Mal scheiterte derselbe Test, nur waren an dem anderen Notebook die fehlerhaften LBA unterschiedlich, die Menge war aber ganz dieselbe. Dazu muss ich noch anmerken, dass alle anderen Diagnostiken, also bspw. jene mit in IDE-Gehaeusen verbauten Platten, einmal Seagate und einmal WD, ohne jegliche Fehler verlaufen.

    Alles also zurueck und um Austausch gebeten, denn das war noch in der Widerrufsfrist. Nun vor 3 Tagen kam dann Gehaeuse und Austauschplatte wieder hier bei mir an, ich also erneut mit den Seatools für Windows, selbe Versionsnummer, zur Ueberpruefung geschritten, nun scheitert sogar bereits der einfache Kurztest, bei dem einfachen Langzeittest ergeben sich ganz dieselben Fehler, die sich schon bei der vorigen Platte ergeben haben, uebrigens auch derselbe Unterschied, also von Ueberpruefung mit dem Toshiba und mit dem IBM Thinkpad her.

    Ist das nun das Gehaeuse, das diese Fehler hervorruft, denn zwei Platten hintereinander mit denselben Fehlern, das ist doch eher unwahrscheinlich, oder etwa doch nicht. Wie wuerden Sie nun verfahren? Datensicherheit ist auf dieser Zusammenstellung ja wohl nicht gegeben, oder etwa doch? Nochmals an den Haendler zurueck, also Reklamation, dieses Mal wegen dem Gehaeuse?

    Uebrigens hatte ich auch die DLGDIAG von Western Digital ueber die Platte geschickt, diese hatten nichts zu beanstanden, also was nun, ist die Platte in diesem Gehaeuse nun zuverlaessig, also koennte sie als Backup-Platte ihren Dienst aufnehmen, oder aber ist sie jetzt bereits deutlich mit Fehlern behaftet, was ja eigentlich dann bedeuten wuerde, das darauf keinerlei Daten wirklich sicher sind. Ja was denn nun? Hat jemand ein aehnliches Problem? Wer kann mir hier weiterhelfen?

    Vielen Dank bereits fuer jegliche Hilfe, ich bin echt ratlos, was nun ist oder nicht ist.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Weltverborgen“ ()

    Tja, genau das kam auch schon von dem Support bei Samsung, doch dort hatte man glatt nicht realisiert, dass ich ja eben die Platte in diesem Fantec-Gehaeuse eingebaut erworben habe und diese eben nicht einfach irgendwo an einem SATA Anschluss so testen kann, ich kann also nur eben mit dem Gehaeuse zusammen testen. Die Platte wird ja auch korrekt erkannt, der kurze Festplatten Selbsttest verlaeuft ja fehlerfrei, es sind eben nur der einfache Kurztest und dieser einfache Langtest, wobei es bei diesem einfachen Langtest ja eben diese mehr als 200 nicht reparierbaren Bad LBA gibt, die dann scheitern. Sonst noch eine Idee?
    Moin,

    Samsung hat da aber wirklich recht, mit dem Programm eines anderen Herstellers die Festplatte testen ist sinnlos, da kannst du auch eine Münze werfen. ;)

    Überhaupt machen diese Tests wenig Sinn, du könntest wenn dann die Festplatte mal an einem SATA Anschluss direkt testen (hat dir ja auch Samsung schon mitgeteilt, anders nicht möglich), einmal SMART Werte angucken und gut ist. Die Sache ist halt, heute zeigt die Festplatte keinen Fehler an und morgen startet sie nicht mehr, dass meldet kein Programm und die allermeisten Festplatten gehen auf diese Art kaputt und melden nicht erst langsam auftretende Fehler (natürlich gibt es diese Fälle auch, aber auf die breite Masse gesehen, ist das eher die Ausnahme).

    Die Programme von den Herstellern sind auch nicht als sichere Maßnahme zu bewerten, geht auch eher in Richtung 50:50 (eine definitiv defekte Festplatte besteht den Test, eine andere, heile Festplatte laut SMART und anderen Tools, besteht den Test nicht).

    In diesem Fall könnte das Seagate Programm auch mit dem Controller Probleme haben, oder es mag einfach die Samsung Festplatte nicht/ist nicht geeignet für diese Festplatten.

    Gruß,
    Lars
    Hallo Lars,

    erst einmal Danke fuer die Antwort.

    Sicherlich waeren die jeweiligen Herstellertools die besten Mittel zu einer umfassenden Diagnose einer Festplatte. Mir geht es ja darum, dass ich dann doch eben die Sicherheit haben moechte eine wirklich fehlerfreie Platte zu haben, allein schon wegen der Datenintegritaet, die ja doch eben gewaehrleistet sein sollte, denn ich habe wirklich keine Lust meine Daten auf diese Platte zu schaufeln, also mit dieser Platte ein Backup davon zu machen, und eben jenes ist schon von Anfang an nur Datenmuell. Dazu sind mir meine Daten zu wertvoll, deswegen ja doch eben die Vorab-Diagnose. Dummerweise habe ich keine Moeglichkeit die Platte an einem dieser direkten SATA- Anschluesse anzuschliessen, denn hier bei mir gibt es nur Notebook, zwar gleich drei an der Zahl, doch eben jeweils nur durch diese Art der Anbindung mit dem Gehaeuse und der darin verbauten Platte kommunikativ.

    Waere es denn nicht moeglich, dass der Fehler nun in diesem Fantec-Gehaeuse sitzt? Mir hat dieser Anbieter ja keinerlei Information darueber beigelegt, was nun alles getauscht worden ist, die Platte hat nun jedenfalls eine andere Seriennummer, also wird ja die interne Festplatte getauscht worden sein.
    Ueber Mail wurde mir nun versucht weisszumachen, dass eben die Platine innerhalb des Fantec-Gehaeuses getauscht worden waere, dort weiss eben die eine Abteilung nicht was die andere so gemacht hat. Mir liegt hier gar nichts vor, ich kann einzig anhand dieser verschiedenen Seriennummer der Platte deren Austausch nachvollziehen, ansonsten bin ich ja so schlau wie vorher.

    Ich habe den ganzen Kram nun erneut an diesen Haendler zurueckgesandt, mit der Begruendung, dass eben die Fehler weiterhin bestehen, die Diagnostik laeuft ja eben richtig ueber die Platte und diese ruckelt ja verschiedene Male so richtig mit den Innereien, genau da werden wohl dann immer Fehler gefunden. Habe die Ware nun also reklamiert, denn ich habe ja doch keinerlei Bestaetigung ueber die dort dann durchgefuehrte Testung, bei dieser soll ja alles OK gewesen sein. Vor allem liegt mir nicht vor, wie nun getestet wurde, also wurde diese Konstellation dann getestet oder nur die ausgebaute Platte, darueber liegen mir keinerlei Angaben vor, was ja doch einfach bereits ein Unding an sich ist.

    Liege ich da nun falsch, so waere es nun zu spaet, dieses Bundle ist mit den entsprechenden Testprotokollen und einem Begleitbrief von mir erneut an diesen Haendler unterwegs. Ich jedenfalls traue dieser Platte in diesem Gehaeuse absolut nicht ueber den geringsten elektronischen Weg.

    Haben Sie dazu kontraere Ansichten?

    Viele freundliche Gruesse,

    Oliver
    Wie bereits beschrieben liegt vermutlich weder am Gehäuse, noch an der Festplatte ein Fehler vor, der Fehler ist schlicht die falsche Angabe von Fehlern durch die Software, dass würde also auch noch beim 100. Gerät so passieren. "Lustig" wäre es jetzt natürlich, ein anderes Gehäuse + Festplatte zu beziehen, den Test laufen zu lassen, es wird kein Fehler angezeigt und 3 Tage später ist die Festplatte, unangekündigt, mit Headcrash hin (ich hoffe du verstehst das nicht falsch, aber so kommt es in solchen Fällen dann bei Festplatten :D ).

    Gruß,
    Lars
    Hallo Lars,

    koennte ja schon sein, doch moege dann dort eine Diagnostik ueber die Platte laufen gelassen und mir die Fehlerfreiheit dieser vermaledeiten Konstellation bestaetigt werden. Am liebsten waere mir allerdings die vollstaendige Ruecknahme, denn dann arbeite ich mit meinen IDE-Gehaeusen und den darin verbauten Platten, jene haben keinerlei negative Testresultate. Komisch ist ja auch, diese Tools laufen mit in 2,5" verbauten Samsung Platten, jene sind auch PATA-Platten, aber dort gibt es eben bislang keinerlei Fehler zu verzeichnen, auf keinen Fall dann sogar mehr als 240 Bad LBA, moeglicherweise stimmt eben an diesem Case etwas mit den Adressierungen nicht, also irgendwas muss da ja eben sein.

    Kann aber auch nicht so sein, denn die Diagnostik arbeitet ja schliesslich richtig sichtbar an dem flackerden Zugriffs-LED mit der Platte, es ist ja eben nicht so, dass dieser Test dann von vornherein erst gar nicht starten wuerde. Ich halte ja eher Diagnostiken a la HDtune und Crystal-Disk Info fuer zweifelhaft, womit ich ja sicherlich keinesfalls falsch liege.

    Hier ist nun die ganze Zeit Opera mit diesen Seiten abgestuerzt.

    Wollte ja schon noch ebenfalls Gruesse loswerden.

    Beste Gruesse,

    Oliver

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „Weltverborgen“ ()

    ... SeaTools könnte ja auch durch einen Absturz des Notebooks beschädigt sein. Mal am anderen Notebook probiert oder SeaTools neu installiert.

    Andere Möglichkeit wäre: FP aus dem Fantec entfernen und per SATA an eines Deiner NBs anschließen, wenn die sowas (SATA) haben. Also statt Deiner vorhandenen Platte. Mir ist klar, dass ein Einbau (3,5" FP in 2,5" Gehäuse) nicht geht - aber mit ein bißchen Fummelarbeit könnte es evtl. außerhalb kurz unterm NB-Gehäuse plaziert werden. Dann mit der Boot-CD von SeaTools prüfen ...

    ... oder Du fragst mal einen Bekannten mit einem PC in Deiner Nähe!

    Was hat denn nun die Diagnose mit dem Samsung-Diagnose-Tool ergeben?
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Ratlos bleibe,

    denn was sollte eigentlich wirklich dagegen sprechen, dass einfach die Platine in diesem Fantec-Gehaeuse einen Knacks weg hat, weshalb sollte das nicht der Grund sein koennen. Nein, solche Moeglichkeiten habe ich eben nicht, also die Platte ausgebaut woanders testen koennen, es sollte ja doch wohl auch so moeglich sein, also in diesem Gehaeuse eingebaut, eben da waere ja bspw. auch Fantec, oder wer auch immer, in der Pflicht, die Moeglichkeiten dafuer zu schaffen, bei allen verfuegbaren Diagnostiken, denn Samsung verweist auf Fantec, Fantec wuerde von sich aus wieder auf den jeweilen Hersteller der eingebauten Festplatte verweisen.

    Fall Sie aufmerksam gelesen haben sollten. so ist dieses Paket nun bereits wieder an den Haendler zurueck auf dem Weg, genaue Schilderung des Fehlers und aller Diagnostik mit inbegriffen.

    Ich betreibe hier einmal ein Fantec DB-339U2 mit einer WD5000AAKB 500GB EIDE Platte und einmal ein Sinan mit Seagate Barracuda ST3750640A 750GB EIDE Platte, beide Konstellationen werden von den Seatools einwandfrei getestet, ebenfalls auch die beiden externen 2,5" Gehaeuse.

    Es spricht ja doch eben alles nun gegen diese jetzige Konstellation, so ist es doch, die Platte wurde dann ja nun getauscht, also bleibt an sich nur noch das Gehaeuse selbst, richtig oder falsch?

    Gruesse,

    Oliver
    Gut - ich sehe, Du gehst Deinen Weg.

    Ich möchte nicht "Recht haben" oder "Richtig" und "Falsch" bestimmen, sondern nur Lösungsansätze bieten. Hoffe dies auch, falls ich mal eine Frage habe.
    Das da auch ein Chip auf'm Fantec was weg hat oder nicht - k.A. - sowas kann ich nicht prüfen, sondern nur alle anderen Wege vorschlagen.

    Wenn mal wieder was ist - gib Bescheid!

    Viele Grüße, Tanzmusikus
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Hallo erneut!

    Hatte Lars schon mit einer Nachricht angeschrieben. Nun aber auch an alle sonst in diesem Forum. Wie steht es denn nun mit einer Vorab-Ueberpruefung, welches Tools waere nun fuer die Ueberpruefung der Platte in diesem Gehaeuse geeignet und welches waere von den Ergebnissen als reliabel einzustufen, also als aussagekraeftig genug, dass ich diese Platte in diesem Gehaeuse dann guten Gewissens fuer das Back-Up meiner hochsensiblen Daten einsetzen kann/ will? Laut Fantec wurde dann bereits am Gehaeuse die Platine ausgetauscht, von der eingebauten Platte ist es nun bereits die dritte, jedoch immer wieder in diesen Seatools für Windows dieselben Fehler, zum einen scheitert der einfache Kurztest, zum anderen scheitert der einfache Langzeittest und spuckt eine Liste mit ungefaehr 240 nicht reparierbaren Bad LBA aus, genau bei diesem letzten Test ruckelt die Platte dann in sporadischen Abstaenden immer mal, als wenn eben dann jedesmal dort dann diese Fehler gefunden werden. Lars vermutete einen Softwarefehler von den SeaTools her. Hat niemand aehnliche Erfahrungen gemacht. Ist diese Konstellation nun fuer meine Daten zuverlaessig und sind diese gefundenen Fehler nun vorhanden oder aber ist das, trotz diesem bei dem Test in sporadischen Abstaenden auftretenden Geruckel, nun nur pure Einbildung softwareseitig, also eine reine SeaTools-für-Windows-Halluzination.

    Was fuer Moeglichkeiten habe ich nun diese Platte in diesem Gehaeuse genauestens und zuverlaessig zu testen?

    Vielen Dank und

    viele Gruesse,

    Oliver