MD-26U3 - nur USB 2.0

    MD-26U3 - nur USB 2.0

    Hallo zusammen,

    ich bin Besitzer eines Fantec MD-26U3 Festplattengehäuses. Das Gerät soll USB 3.0 unterstützen. Als Festplatte ist eine Hitachi Travelstar 7K500 - 500 GB eingebaut. Als USB Controller verwende ich das Modell Asus U3S6 True USB 3.0 & True SATA 6Gb/s Support. Leider zeigt mir Windows beim Anschließen der Platte an, dass das Gerät an einem USB 3.0 Anschluss höhere Geschwindigkeiten erzielen kann.

    Ein Telefonat vor einigen Monaten mit dem Fantecsupport ergab, dass angeblich ein Firmwareupdate kommen soll und das Problem bekannt sei?! Weiß da jemand etwas Neues? Ich sitze jetzt auf dem Gehäuse und kann es nicht richtig nutzen.

    Außerdem habe ich noch das FANTEC QB-35US3 USB 3.0 am Laufen. Dieses funktionierte anfangs auch nicht ordnungsgemäß am USB Controller. Ein Firmwareupdate hat dies jedoch behoben.

    Grüße
    Danke für die Antwort.

    Tutorial hat nicht geholfen. Ich habe die Platte schon an zwei Controllern dran gehabt. Verhält sich immer gleich... "dieses Gerät könnte an einer USB 3.0 SuperSpeed Schnittstelle..."

    Mal eine Frage: Der Netzteilanschluss ist wofür notwendig? Für PCI Express USB 3.0 Karten die noch zusätzlichen Saft brauchen?
    Defekt heißt jetzt für mich was? Ich soll das Gerät direkt zu Fantec zurückschicken oder muss ich den Umweg über meinen Händler gehen? USB 2.0 funktioniert ja und USB 3.0 mit dem Fantec Array auch.

    EDIT: Sehe gerade, dass ich das Gerät direkt mit RMA Nummer schicken kann. Heißt das jetzt für mich als Endkunde, dass ich pech gehabt habe weil ich so lange auf das Firmwareupdate gewartet habe? Ich meine erstattet bekomme ich die Kosten für das Gerät ja sicherlich nicht?
    Heute konnte ich erneut einen Test durchführen. Verwendet habe ich einen PCI Express USB Controller der Fa. Logilink. Das Gerät wurde in einem Samsung X360 getestet. Die Platte erreichte hier im Fantec Gehäuse 65MB/s Write und 125MB/s Read. USB 3.0 funktioniert!

    Jetzt stehe ich natürlich wieder am Anfang. Ich hatte mich damit abgefunden, dass das Gehäuse defekt sein muss. In meinem Desktop PC hatte ich bereits einen Controller von Sharkoon getestet und jetzt den Asus Controller. Wie bereits erwähnt funktioniert das Fantec Array mit dem USB 3.0 Controller von Asus. Kann es sein, dass mein Mainboard/Chipsatz Probleme im Zusammenhang mit USB 3.0 macht? Ich besitze ein Asus P6T Deluxe OC Edition mit mit der Asus U3S6 Erweiterungskarte. Der Chipsatz von NEC ist ja auf allen Controllern der gleiche.

    Hat noch jemand Ideen / Vorschläge was ich testen könnte? Eine Vermutung die ich noch hätte ist die Stromversorgung. Das Array hat ein eigenes Netzteil und der PCI Express Controller verwendet einen USB Anschluss zur zusätzlichen Versorgung. Kann es sein, dass der Asus Controller nicht genügend Saft liefert und somit die Platte nicht den Strom für USB 3 bekommt?
    Moin,

    dass USB2.0 funktioniert und USB3.0 nicht und das das am Strom liegt, halte ich für ausgeschlossen.

    Irgendwas ist vermutlich in deiner Kombination da das Problem, aber wenn du das Tutorial bereits ausgeführt hast, wird der Ansatz natürlich noch schwieriger..

    Ich hab beim AluPlay mal einiges angesprochen, was alles als Fehlerquelle möglich ist, da sind auch USB3.0 Sachen bei, kannst ja mal lesen. LINK

    Vielleicht hilft dir das etwas weiter, um das Problem einzuschränken/anderweitig zu beheben.

    Gruß,
    Lars
    Danke. Ich werd mal schauen.

    Die Geschichte mit dem Strom wars nicht. Habs getestet. Am Seltsamsten finde ich halt das euer Fantec Array über USB 3.0 funktioniert aber das externe Case nicht.

    Beim Überfliegen habe ich gelesen, dass du von billigen Komplettsystemen sprichst. Das P6T Deluxe OC gehört sicherlich nicht dazu. :) Ich meine mich sogar erinnern zu können, dass mir von Sharkoon gesagt wurde, dass die das Board in ihren Testsystemen haben.

    Gruß