R2750 Problem mit Ton-Wiedergabe in Fernsehprogrammen

    R2750 Problem mit Ton-Wiedergabe in Fernsehprogrammen

    Nach ca. 50 Minuten Wiedergabe über den DVB-T-Tuner im R2750 auf LED-Fernseher (Anschluss über HDMI) verändert sich der Ton plötzlich durch lauten Nachhall und ist nicht mehr verständlich.
    Erst nach Wechsel auf einen anderen Kanal und wieder zurück, ist der Ton wieder normal. Danach tritt dieses Problem immer häufiger auf.
    Das gleiche passiert bei Wiedergabe von aufgezeichneten Sendungen.
    Hat sonst jemand dieses Problem und weiß eventuell eine Lösung? ?(
    Moin,

    dass liegt nicht am Gerät und auch nicht an der Firmware, sondern am Fernseher.

    Wir haben das auch schon paar ein paar anderen Geräten mal diskutiert, siehe z.B. HIER (man beachte auch die zu der Zeit bereits angesprochene Zeit von 50 Minuten ;) ). Seitdem ist einige Zeit vergangen und Toshiba hat wohl für das ein oder andere Gerät mehr Updates herausgebracht.

    Gruß,
    Lars
    Habe tatsächlich einen Toshiba Fernseher, jetzt auch die entsprechenden Blogs gelesen.
    Werde Firmware Update auf Fernseher machen und gegebenenfalls mich an Toshiba wenden.
    Danke für die Infos!

    Nach Update auf R2750 und Toshiba-Fernseher ist dieses Problem erledigt.
    Aber jetzt tritt ein anderes Problem auf:
    Ich empfange Sender über DVB-T. Antenne ist von R2750 auf Fernseher "durchgeschleift".
    Sobald ich die Verbindung R2750 zu Fernseher über HDMI herstelle, d. h. das Kabel stecke, verringert sich die DVB-T Signalstärke erheblich, so dass über beide Tuner (R2750 und im Fernseher interierter DVB-T-Tuner) nur noch wenige Sender empfangen werden können
    Wenn ich die Verbindung R2750 zu Fernseher über Scart-Kabel herstelle, ist alles in Ordnung.
    Hat jemand eine Erklärung dafür?
    Gibt es Nachteile, wenn statt des HDMI-Anschlusses der Scart-Anschluss genutzt wird?
    Für Profis und Freaks ist dies wahrscheinlich eine banale Frage; aber ich bin nun mal keines von beidem.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „schnausenbolli“ ()

    Hiho,

    Nachteile gibt es nur wenn du Filme gucken möchtest die in HD sind, solange du nur aufgezeichnete Filme oder DVDs damit anguckst
    macht es grob gesagt keinen Unterschied.
    Das Problem mit der Singnalstärke konnten wir hier nicht feststellen.
    Welche Antenne benutzt du denn?
    Hallo J.T.,
    ich möchte schon Videos in FullHD, die mit CamCorder aufgenommen wurden und auf SDHC-Karte oder auf der HDD gespeichertsind, anschauen. Geht also nicht oder schlechtere Bildqualität?
    Die DVB-T-Antenne ist eine 30 cm Stabantenne (stärkeres Eingangssignal als die mit dem R2750 mitgelieferte Antenne), angeschlossen am R2750 und durchgeschleift auf den Fernseher.
    Merkwürdig ist, dass bei Scartanschluss im "info"-Fenster für alle Programme exakt die gleiche Stärke angezeigt wird: ca. 2/3 gelb, 1/3 rot
    Hallo schnausenbolli !

    Habe auch manchmal Probleme beim DVB-T Empfang gehabt (übrigens mit +36dB Aktiv-Antenne).
    Hab dann den Stecker am Antenneneingang etwas gewackelt & dann gings erst gar nicht mehr kurz danach wieder richtig gut.
    Hab mir jetzt zusätzlich einen 90° Winkel-Adapter besorgt & seitdem keine Probleme mehr festgestellt.

    Eine Möglichkeit wäre auch, das DVB-T Signal vor dem Fantec (aktiv oder passiv) zu splitten/verteilen ...

    Gruß, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    DVB-T Empfangsstärke bei HDMI-Anschluss

    Danke für die Tips, eine aktive Antenne werde ich testen.
    Aber die jetzige Antenne bringt hervorragenden Empfang sowohl auf dem R2750 als auch auf dem Fernseher,
    solange kein HDMI-Kabel gesteckt ist.
    Der Empfang geht esrt dann in die Knie, wenn eine Verbindung zwischen R2750 und Fernseher über HDMI hergestellt wird.
    Wie schon geschrieben, gibt es keine Probleme bei einer Scart-Verbindung.
    Also kann es doch nur an einer wie auch immer gearteten Störung durch die HDMI-Verbindung liegen.
    Ich werde auch mal ein anderes HDMI-Kabel verwenden.

    Anderes HDMI-Kabel hat nichts gebracht.
    Eine aktive Antenne (21db) bringt das Signal jetzt so stark, dass auch bei aufgestecktem HDMI-Kabel die Empfangsstärke ausreicht.
    Damit ist das Problem gelöst.
    Bleibt nur die Frage, wieso das Aufstecken eines HDMI-Kabels den DVB-T-Empfang so stark beeinflusst?!
    Hat sonst noch niemand dieses Phänomen beobachtet?

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „schnausenbolli“ ()