NAS / Samba Problem unter Vista

    NAS / Samba Problem unter Vista

    Um es gleich mal zu nehmen: Es handelt sich um ein Vista-Problem und nicht um ein unmittelbares Problem mit dem MM-FHDL! Aber vielleicht gibt es da draußen irgendwo jemanden der ein ähnliches Problem mit NAS / Samba unter Vista bei der Verwendung des MM-FHDL hat ...

    Unter Windows XP (Shortcut to hdd1 on Samba 3.0.23c (192.168.0.13)) funktioniert alles wunderbar. Nur Unter Vista (hängt am gleichen Router wie die XP-Maschine) funktioniert es nicht:
    hfrmobile: No Samba/NAS under Vista Ultimate?

    Bin ja nicht abergläubisch, aber dass genau dieses NAS-Gerät die IP-Adresse 13 bekommt ... :whistling:

    Weiß jemand Rat bzw. Lösung, damit ich meinen MM-FHDL auch unter Vista via NAS verwenden kann. FTP (mit FileZilla) geht zwar auch unter Vista, ist aber natürlich nicht so komfortablen bzw. auch nicht so schnell und und und ...

    Gruß,
    Harald
    Fantec MM-CR35US Media-Player 500 GB - Firmware: v3.51 --> v3.46
    Fantec MM-FHDL Media-Player 2000 GB - Firmware: v7.3.23 r5150
    Ich habe das von dir beschriebene Problem nicht, weder in XP, Vista, Win7, OpenSuse oder Ubuntu.
    Ich frage mich auch wie so etwas zustande kommen kann… Typisch Windoof eben:D

    Ich würde dir empfehlen manuell eine IP zuzuweisen oder auch das Gerät mit seinem Netzwerkname anzusprechen. Vielleicht bring das ja schon was.
    Vielleicht hat es auch etwas damit zu tun, wie Vista ein Samba-Laufwerk anspricht. Ich weiß das XP einen Ordner der für jeden Nutzer freigegeben ist als Nutzer “Gast“ anspricht und ab Vista wird der Nutzer “Jeder“ oder “Everyone“ übertragen. Vielleicht kommt damit dieLinux-Samba Freigabe nicht klar
    (hatte mal so ein Problem beim Zugriff auf eine Sambafreigabe von OpenSuse 9.1)
    Jedoch müssten dann alle dieses Problem haben die mit Vista oder höher auf die Freigabe zugreifen.Die Freigabe wird ja schließlich von der MM-FHDL über ein Script erstellt und nicht von einem selbst konfiguriert.
    Gruß
    Lyro
    Moin,

    da liegt irgendwas an deiner Vista Installation im Argen, durch den FHDL wird sowas nicht verursacht (XP, Vista, Win7, alles kein Thema). Deaktivier mal alle Antivirenprogramme und Firewalls etc., du wirst irgendwo geblockt, oder hast Einstellungen bei Vista, die das Verbinden auf die Freigabe verhindern, aber das können soviele Punkte sein..kann man nur immer weiter forschen.

    Gruß,
    Lars
    OK, da muss ich wohl selber durch ... ;)

    Edit_2011-04-27_17-05: Unter XP ist es egal, ob ich via Sharename (\\Fantec\HDD1) oder via IP-Adresse auf den FHDL zugreife, funktioniert beides (bis auf das Problem, dass keine Dateiattribute gesetzt/entfernt werden können - leider auch keine Fehlermeldung odgl. - vielleicht hatte dieses Problem ja schon jemand mal - scheint ein eher bekanntes Problem zu sein, aber auch in anderen Foren noch keine Lösung).

    Der einzige Unterschied, wenn ich via Share-Name zugreife ist, dass das Teil auch in der Netzwerkumgebung unter der Arbeitsgruppe "Workgroup" eingeblendet wird. Meine Arbeitsgruppe hat aber einen anderen Namen. Könnte das eventuell ein Problem unter Vista sein? Wo kann man beim FHDL den Workgroup-Namen ändern? Btw, die Idee mit Firewall bzw. Firewall-Konfiguration war zwar gut, aber leider .... Im Windows-Eventlog steht leider auch nichts ... Bekomme mit dem File Explorer nur einen "Unspecified error". Pingen funktioniert! Also im Netzwerk ist das Teil sichtbar, nur eben nix mit NAS/Samba-Zugriffen ...

    Edit_2011-05-05_22_14: Die Frage "Wo kann man beim FHDL den Workgroup-Namen ändern?" wurde von martchou2 im Thread Arbeitsgruppe ändern sehr gut beantwortet! Danke!
    (habe vorher im Forum immer nach "Workgroup" und nicht "Arbeitsgruppe" gesucht, daher habe ich den Thread nicht gleich gefunden und hier die Frage gestellt ...)

    Edit_2011-06-02_14_16: Habe in der Zwischenzeit (vor einigen Tagen) einen Neuinstallation meines Laptops (Fista Ulitmate) durchgeführt und es hat dieses (und noch viele andere Probleme) gelöst. Dieser Thread kann daher, aus meiner Sicht, geschlossen werden, da man ohnehin nie herausfinden wird, warum das damals nicht funktioniert hat.

    --hfrmobile
    Fantec MM-CR35US Media-Player 500 GB - Firmware: v3.51 --> v3.46
    Fantec MM-FHDL Media-Player 2000 GB - Firmware: v7.3.23 r5150

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von „hfrmobile“ ()