Angepinnt Firmware Alu Movie v2.0.1 12.04.2011

    paddylein schrieb:

    Hallo,

    na so schnell bekommt eine Firmware keinen Schlag! :thumbup:

    Vorab erst mal gefragt, was Du bitte mit Wiederaufnahme und Aufnahme meinst? Da der Alu kein Recorder ist, gehe ich davon aus Du sprichst von der Speicherung der zuletzt gesehenen Stelle eines Films?

    Das ist auch weniger ein FW Problem, sondern viel mehr ein Prob der Datenbank. Lösche bitte mal im PC Modus via USB den .theater Ordern und die .part Datei auf der Platte. Dann entferne die HDD mit "Hardware sicher entfernen" am PC, bevor Du das USB Kabel entfernst. Schliesse sie danach bitte noch mal am PC an, kopiere irgend eine Datei (welche ist egal, geht nur darum die korrekte Datenträger Abmeldung unter Windows korrekt durchführen zu können) und trenne die HDD wieder mittels Hardware sicher entfernen.

    Schliesse die HDD dann wieder am Alu an, führe einen erneuten Scan der Medien Daten durch und probiere es bitte noch mal mit der "Wiederaufnahme". :thumbup:

    Grüße

    Schon Hundertmal Versucht :( Zudem geht es bei allen drei Festplatten nicht mehr! Sicher entfernen ist bei mir Standart, bei allen drei Platten habe ich schon zig mal den Ordner und die partdatei gelöscht alles ohne Besserung. Kenne mich sehr gut aus mit dem Gerät, sonst würde ich nicht Fragen und da ich leider die FW gelöscht hatte nach dem Update damals Frage ich danach. Nun die AMHD hat doch eine Art Flashspeicher wo die Firmware gespeichert wird, eigentlich ist es ja ein Linux OS stimmts ;) Kann doch sein dass die nen Schlag hat CRC Bug wo, hab noch andere Probleme hier und da die früher nicht waren Freezt hier und da mal ein wo nur noch Stecker raus hilft. Hört sich für mich nach CRC in der FW an.

    mfg

    paddylein schrieb:

    Hallo,

    na denn... wenn Du Dir da Deiner so sicher bist, brauche ich ja keine weitere Tipps zu geben... :thumbup: Kann Lars Dir ja morgen noch mal was zum Thema FW sagen.

    Grüße

    Danke für den Versuch, nur dein Vorschlag ist, was jeder als erstes selber Versucht ;)

    Leider bringts halt nix und nee meine 3 HDDs sind nicht plötzlich Schreibgeschützt oder der Gleichen, die AMHD kann dort ohne Probleme Löschen, Umbenennen ect. :D ;)
    Die USB Treiber sind die selben wie immer ;) Denke jetzt haben wa alles durch.

    @Lars: Sende mir noch ein zweites Mal die FW bitte, ein Versuch ist es Wert, Kaputt geht da ja nix.

    mfg
    Hallo,

    Hagal schrieb:

    Danke für den Versuch, nur dein Vorschlag ist, was jeder als erstes selber Versucht
    ist das so???? ;) Sehe ich etwas anders... Die Breite Maße hier weiss nicht mal, wozu diese Dateien und Ordner da sind, was im Regelfall auch weniger wichtig ist, zu wissen. Das Du das Prozedere kennst, kann ich jedoch nicht riechen! ;)

    Hagal schrieb:

    Denke jetzt haben wa alles durch.

    sehe ich anders, aber warten wir ab, was Lars dazu sagt oder ob er Dir direkt die FW schickt :thumbsup: .

    So und nun genug davon... muss weiter gehen hier :thumbup:

    Grüße
    @ xaxasv6

    Hallo, bitte noch die FW-Version dazuschreiben. Findet man im Gerät selbst, unter "Sonstiges -> Versionsinfo".
    Grüße, TM

    Lars schrieb:

    Ist diese Version noch nicht auf dem Gerät, hier in einem Post kurz die Seriennummer und die aktuell installierte Version hinterlassen, ihr erhaltet dann eine PN, wenn ihr ein Update benötigt.
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV


    Aktuelle Firmware für AluMovie HD (Version 2)

    Hallo!

    Ich habe heute meine Fantec AluMovie HD (Version 2) erhalten und gleich eine Bitte...

    Die ich hiermit wieder zurückziehe - wer lesen kann ist klar im Vorteil! Die Firmware 111118 v1.3.5 ist die neueste FW...

    Sorry :) !

    Trotz Allem: Ein schönes Wochenende!

    Viele Grüße
    MaxMaxon

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „MaxMaxon“ ()

    Update AluMovie HD

    Hallo, habe wieder einmal voreilig gehandelt... wollte neue FW aufspielen, obwohl ich jetzt durch das Forum weiss, es hätte nicht Not getan und leider ist mir dabei der Strom ausgefallen dank meines FI Schutzschalters.
    Jetzt zeigt mir der Player nur noch das Fantec Logo. Anschluß über USB an den Pc geht auch nicht ... der Computer registriert den Player nicht.
    Kann mir jemand helfen und nen Tip geben was ich machen soll ?( .
    Ärgern über meine eigene Blödheit tue ich mich schon. X(

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von „janrute“ ()

    Firmware lässt sich nicht installieren

    Moin
    Hab die SerienNR Fan 101001875 und Firmware 110110v1.1.1 01B_ft

    würde gerne die Firmware updaten aber es geht nicht.Habe die install.exe auf einen usb stick für version 1 und es kommt Keine Aktualisierung verfügbar.

    Wäre ganz nett wenn man ne anleitung bekommen könnte
    Hallo,

    siehe Post 47 in diesem Thread und vielen vielen anderen Quellen hier im Forum!!! Sämtliche HD Version 2 Geräte sind auf dem aktuellen Stand. Hierfür gibt es keine Firmware zum updaten. Wer die falsche Firmware dennoch flasht, flasht sein Gerät kaputt!!!

    Ich verstehe das echt nicht - ist das mit dem Lesen so schwer??? 8| Erst lesen und dann erspart man sich so etwas - nicht einfach ohne Rücksicht auf Verluste wie wild flashen...

    Auch bezweifele ich irgendwie, dass auf Deinem Gerät zuvor die FW 1.1.3 gewesen sein soll - das ist, soweit mir bekannt, eine reine HD Version 1 Firmware. Deine Seriennummer und die restlichen Angaben sagen aber eindeutig, dass Du über einen HD Version 2 verfügst...

    Mal schauen, was Lars morgen dazu sagt 8o .

    Grüße
    Hallo,

    wie war das doch gleich mit dem Lesen? 8o


    paddylein schrieb:

    Hierfür gibt es keine Firmware zum updaten. Wer die falsche Firmware dennoch flasht, flasht sein Gerät kaputt!!!

    falsche Firmware ist in dem Fall also gleichbedeutend mit "selbe Firmware".

    Geräte mit bereits aktueller Firmware dürfen nicht noch einmal geflasht werden!!! Lies Dir doch bitte mal durch, was hier alles dazu geschrieben steht. Diesen heißen Tipp habe ich doch gerade erst gegeben oder? :thumbup:

    Grüße
    Morjen,

    @ tusch22
    Außerdem ist die Firmware v2.0.1 am Anfang dieses Threads für ein AluMovie v1.
    Dein Gerät ist aber schon ein v2, was nochmal kleine Hardwareänderungen mit sich bringt ... somit tut (tat) er seinem Gerät nix Gutes. :whistling:

    Evtl. hat Lars noch eine Idee dazu ... :pinch:
    Grüße, TM
    FANTEC R2750 (2 TB) + 3DFHDL (2 TB) + CL-35B1 (1 TB)

    DENON AVR 1910 (HD 7.1) . . . LG 37" LV5590 LED-TV