Problem mit W-LAN Empgang

    Problem mit W-LAN Empgang

    Hallo zusammen

    Ich habe mir von einigen Tagen ein Fantec TV-FHDS mit 300Mbit/s USB Stick von Fantec gekauft.

    Jetzt zu meinem Problem. Ich möchte Filme von meinem Synology NAS abschpielen. Da ich aber das NAS und den Router/Accesspoint 2 Stockwerke höher habe, bin ich auf das WLAN angewiesen.

    Das Problem ist nur das ich Anfangs zwar mein Netzwerk sehen konnte (im Setup des Fantec) aber keine Verbindung herstellen konnte. Ich habe dann das Fantec unter dem TV hervorgeholt und siehe da, ich konnte eine Verbindung herstellen. Ich kann mich auch mit dem NAS verbinden und kann alle Daten/Ordner auf dem NAS sehen.

    Aber leider stocken alle meine Filme. Kann das an der Entfernung liegen, oder was denkt ihr? Musik abspielen funktioniert grundsätzlich.

    Die Geschwindigkeit sollte bei 300Mbit/s (bis zu 35MB/s) ja eigentlich kein Problem sein. Mit dem MacBook habe ich im gleichen Raum wie der TV steht mindestens 10MB/s über WLAN.

    Was soll/kann ich dagegen machen?

    Liebe Grüsse

    Lukas
    Moin,

    da kommen bei dir verschiedene Dinge zusammen.

    1.) Entfernung zu groß/Wände zu dick = Geschwindigkeit wird schon dadurch deutlich eingebremst

    2.) Wie hier auch an verschiedenen Stellen im Forum zu lesen ist, ist es über WLAN nicht möglich, beliebig große Streams zu gucken. 720p Material kann klappen, ist aber aufgrund deiner entfernten, durch Wände gehenden Verbindung wohl eher schon schlecht, ich denke mal bei dir ist da so derzeit eher noch weniger möglich (z.B. DVD).

    Bestmögliche Lösung: Netzwerkkabel verwenden, da ist die Geschwindigkeit auf jeden Fall höher, als über WLAN. Oder der beste Weg, gleich per USB angeschlossene Festplatten benutzen, dann ist man über jeden Zweifel erhaben. ;)

    Gruß,
    Lars