USB Docking Station MR-USB 3.0 - Erkennt Festplatten nicht bzw meldet diese in Kopiervorgängen ab

    USB Docking Station MR-USB 3.0 - Erkennt Festplatten nicht bzw meldet diese in Kopiervorgängen ab

    Hallo,

    ich habe folgendes Problem mit einer Fantec USB 3.0 Docking Station.
    Das Problem tritt unabhängig und nachvollziehbar an zwei Rechnern sowohl unter USB 3.0 als auch unter USB 2.0 auf.
    Einen Netzteilfehler habe ich durch ein Netzteil mit identischen Anschlusswerten bereits ausgeschlossen.

    Rechner 1: USB 3.0 PCIe Steckkarte von Transcend mit aktuellen Treibern
    Rechner 2: USB 3.0 direkt auf Mainboard Biaostar A880 GU3

    Problem 1:
    Viele Festplatten laufen zwar nach dem Start der Dockingstation an und geben Zugriffsgeräusche von sich ohne jedoch als Laufwerk in Windows (XP oder Win7) angeziegt zu werden.

    Problem 2:
    Ist Problem 1 überwunden können Daten mit USB 3 Geschwindigkeit kopiert werden. Jedoch verschwindet die gemountete Festplatte mitten im Kopiervorgang was natürlich weitere Fehlermeldungen nach sich zieht.


    Meine Fragen:
    Ist das Problem bekannt?
    Gibt es einen Lösungsansatz?

    Mich würde auch eine Meinung von Fantec interessieren, da ein externes USB Gehäuse ja eigentlich recht problemlos funktionieren sollte.

    Vielen Dank für eure Bemühungen.

    Rohirim
    Hallo Lars,

    erst mal Danke für das Hoto zu USB 3.0.
    Leider hat es mich nicht weiter gebracht.

    Die Firmware auf der USB 3 Karte lies sich nicht aktualisieren mit der Software. Der Hersteller "Transcend" bietet nicht ein mal ein Firmwareupdate an.
    Auch der Treiber auf den Seiten von Trancend ist mit der Version
    TS-PDU3 Driver 2/18/2011 v2.0.32.0
    nicht wirklich aktuell.

    CU, Rohirim