Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

  • Benutzer-Avatarbild

    Liebes Fantec Team, ich habe mir heute ein Fantec QB-35 RFE 4 Bay RAid geholt. Mein Plan war, dass ich meine 4 verschiedenen, in Gebrauch befindlichen HDs aus ihren Laufwerken nehme und im Fantec einbaue. Nun dämmert mir, dass das gar nicht so einfach gehen wird. Gibt es eine Möglichkeit so zu verfahren und auf meinem IMac die einzelnen HDs einzeln angezeigt zu bekommen? Im Moment bekomme ich nur die Fehlermeldung, dass das angeschlossene Laufwerk nicht gelesen werden kann. Dankbar für die Hilfe…

  • Benutzer-Avatarbild

    Danke für eure Antworten. Ich will versuchen das Gehäuse umzutauschen und mir das QB-35RFE zu holen. Gruß, Armin

  • Benutzer-Avatarbild

    Nun bleibe ich doch bei dem Gehäuse QB-35 RFE, denn es ist das einzige mit FW800 Schnittstelle, hätte aber doch noch Fragen dazu: Ich habe das Laufwerk mit 4 meiner HDs bestückt, in der (naiven) Annahme, dass sie mir am Imac ganz normal als die Laufwerke wie gewohnt angezeigt werden, mangels Ahnung und unterstützten JBOD Modus ist das nicht der Fall. Die HDs werden nun auch nicht mehr in den vorigen Laufwerken vom OSX erkannt, können dort auch nicht formatiert werden. Da ich die Daten vorher ges…

  • Benutzer-Avatarbild

    Danke Lars, ich arbeite mit OSX 10.7.1 und möchte mit 4 2TB HDs ein Raid 5 einrichten, also 6 GB nützen. Gibt es da ein Problem mit GPT? Wie kann ich die vorhandenen Platten leermachen, wenn sie auf meinem Rechner nicht angezeigt werden? Geht das Löschen auch direkt mit dem fantec? Gruß aus Wien, Armin

  • Benutzer-Avatarbild

    Hallo, seit ein paar Tagen blinken die beiden Anzeigen für Rebuild und HDD error. Bedeutet das, dass ich die betroffene Festplatte ersetzen muss, oder werde die Daten bereits wieder hergestellt? Das Gerät: Fantec QB-35RFE, Modus: RAID5 Herzlichen Dank für die Info, Armin

  • Benutzer-Avatarbild

    Hallo Lars, ja genau so ist es. Es leuchten drei blaue Dioden, die erste nicht und im Gehäuse blinkt es bei der ersten HD rot. Ist das nun ein Hardware Problem, oder kann ich die Platte formatieren und dann wieder einsetzen? Ist es weiters ein Problem, wenn ich eine schnellere HD einbaue? Danke für die Hilfe, Armin

  • Benutzer-Avatarbild

    Guten Abend, ich besitze das 4 BayRaid QB-35RFE und verwende es an meinem MacPro mit dem aktuellsten Betriebssystem. 4x 2TB Platten, Raid 5 Seit einer Weile hat das Fatec eine defekte Platte angezeigt, heute habe ich mir eine neue Platte besorgt und damit die defekte ersetzt. Nun erkennt der Rechner das Fantec Raid nicht mehr und alle 4 Platten werden als defekt angezeigt. Ich hoffe nun, dass sich das Problem beheben lässt, denn es finden sich sehr wichtige Daten auf den Platten. Danke für Ihre …

  • Benutzer-Avatarbild

    Stimmt, etwas Geduld kann nie schaden. Jedenfalls war das Rebuild über Nacht fertig, was mich gewundert hat, aber gut. Das Raid zeigt sich nun wie immer: ohne leuchtende Warndioden, allerdings wird es vom MacPro nicht erkannt. Ich habe es auch auf dem Macbook Pro versucht, auch mit Neustarts usw. aber nichts. Danke im Voraus für die Hilfe, Lars

  • Benutzer-Avatarbild

    Guten Morgen, mein Mac sagt: Das eingelegte Medium konnte von diesem Computer nicht gelesen werden. Zur Auswahl steht Ignorieren, Initialisieren und Auswerfen. Der PC meiner Freundin sagt gar nichts, wenn ich ihn anhänge, allerdings ist der betagt und ich habe ihn nur an die USB Schnittstelle genommen. Vielleicht habe ich einen Fehler beim Austausch der HD gemacht? Ich habe das gerät ausgeschaltet, die defekte HD entnommen und die neue frisch ausgepackt (ohne spezielle Formatierung) in das Raid …

  • Benutzer-Avatarbild

    ...ist es wenigstens noch möglich die Daten irgendwie auszulesen (zB mit easyrecovery oder so?)