Suchergebnisse

Suchergebnisse 1-6 von insgesamt 6.

  • Benutzer-Avatarbild

    Hallo, beim abspielen egal welchen Videoformats (.mts, .iso, .avi, .mpg...) und egal in welcher Auflösung, habe ich um alle Videos an allen vier Seiten einen breiten Trauerrand. Das Menü der AluPlay wird allerdings vollflächig ohne Rand dargestellt. Das heißt, das TV-Gerät erkennt die Auflösung der AluPlay offenbar richtig. Selbst bei Verwendung der Zoom-Funktion bleibt dieser Rand beim abspielen. Ich habe bisher keine Einstellung gefunden, mit der ich das verhindern konnte. Was läuft da falsch?…

  • Benutzer-Avatarbild

    Hallo, danke für die schnelle Antworten. Videomaterial: Alles, vom Full HD-Ripp, über DVD-ISO-Dateien, bis hin zu AVI-, DivX- und MPG-Dateien, also alle möglichen Codecs und Auflösungen. Also kommt ein einzelner Codec wohl nicht in Frage. TV: Philips 9000er Serie Full HD Flachmann neuester Bauart. Außerdem, als Gegentest: BenQ 26 Zoll Monitor (das heißt: Originalauflösung, ohne jede Skalierung) Anschluß jeweils über HDMI-Kabel. An denen kann es also eigentlich auch nicht gelegen haben, denn sons…

  • Benutzer-Avatarbild

    Hallo, zu 1: ich habe das Update vom November eingespielt, weil ich nebenbei auch Probleme mit der Wiedergabe von AVCHD.ISO hatte. Das hat aber an den Rändern nicht geändert. Die Ränder verschwanden erst, als ich danach auf Werkseinstellungen zurückgestellt habe. zu 2: natürlich musst Du das richtige Format einstellen, sonst hast Du zumindest eine verzerrte Wiedergabe. zu 3:das hängt von Deinem TV ab. Wenn Du einen Full HD TV hast, sollten folg. Einstellungen funktionieren: Seitenverhältnis: 16:…

  • Benutzer-Avatarbild

    Hallo, mit welchem Programm hast Du denn die .ISOs erstellt? Und von welchem Videomaterial (BD, DVD, AVCHD)? Ich habe die gleiche Maschine und bei mir spielt sie alle Formen von .ISO problemlos ab (inkl. AVCHD!). Beste Grüße Brain

  • Benutzer-Avatarbild

    Kann mich meinen Vorrednern nur anschliessen. Habe alle ISOs mit ImgBurn erstellt und keine Probleme beim Abspielen. Beste Grüße Brain

  • Benutzer-Avatarbild

    Ich habe das gleiche Problem

    Brain - - AluPlay HD & AluMovie HD

    Beitrag

    Hallo PSY117, hat der letzte Tip bei Dir geholfen? Ich habe das gleiche Problem (TV = Philips). Allerdings nur sporadisch und nicht exakt kopierbar. Das heißt, der Ton setzt nicht immer an der gleichen Stelle aus. Die Tips sind sicherlich gut, aber im Grunde auch nur der Versuch, die Symtome zu beheben. Was ist der technische Grund für den Abriss des Datenstroms? Irgendetwas ist da doch inkompatibel. Aber was genau? Ratlose Grüße Brain PS. Wo finde ich denn bitte die alte Firmwareversion zum dow…