Suchergebnisse

Suchergebnisse 1-10 von insgesamt 10.

  • Benutzer-Avatarbild

    Problem-Beschreibung: Die interne SATA-3,5"-1TB-HDD weist nach dem sicheren Entfernen vom Windows 8.1-PC beim erneuten Anschluss via USB stets Fehler/Reparaturbedarf auf. So sehen die Details nach durchgeführter Fehlerbereinigung ("Laufwerk reparieren") aus: Dateisystem auf D: wird überprüft. Phase 1: Die Basisdatei-Systemstruktur wird untersucht... 1152 Datensätze verarbeitet. Dateiüberprüfung beendet. 0 große Datensätze verarbeitet. 0 ungültige Datensätze verarbeitet. Phase 2: Die Dateinamenve…

  • Benutzer-Avatarbild

    Ok, danke erstmal für die Antwort. Hm, ich dachte eigentlich die WD1002FAEX wäre keine schlechte Wahl. Kenne mich aber mit Festplatten nicht so aus. Hättest Du/Sie evtl. noch einen Tipp, warum Du/Sie die Platte nicht irgendwo einbauen würden? (Habe den Thread zwar gelesen, konnte aber nicht genau ausmachen, was ich für mein System daraus lernen muss. - Außer dass ich evtl. das falsche Produkt erworben habe. )

  • Benutzer-Avatarbild

    Alles klar. Das mit der Abwärme etc. hatte ich nicht bedacht. Naja, ich hoffe einfach mal, dass der Lüfter halbwegs was bewirken kann. Das wäre vielleicht ganz gut, wenn im Handbuch bzw. der Produktbeschreibung ein solcher Hinweis auftauchen würde, dass man lieber eine ausreichende 5400-HDD zum internen Einbau verwenden sollte, denn in der Tat ist die defekte Platte beim Ausbau - nach Aufkopieren von mehreren 4GB-Filmen - und dann Kopierstillstand recht heiß gewesen. Danke für die Informationen.

  • Benutzer-Avatarbild

    Na gut, habe jetzt - da die Belüftung dort sicher etwas besser ist - die WD-Platte in den PC gebaut und jetzt eine Hitachi HDS721010CLA332 in den Fantec eingelegt. Mal sehen, wie das so geht.

  • Benutzer-Avatarbild

    Ja, hatte ich zum Glück schon gelesen, dass man nur unpartitionierte HDD's in den Player einlegen und dann erst formatieren sollte. Das Eingangsthema mit den von Win 8.1 angezeigten evtl. Festplatten-Fehlern ist leider ehrlich gesagt ziemlich nervig. Jedes Mal, wenn die Disk völlig ordnungsgemäß abgemeldet wurde und dann beim nächsten Mal angesteckt wird, taucht diese Problematik auf und man muss mehr oder weniger dann wenigstens einen Laufwerk-Scan durchführen. Ich denke das ist ein hässliches …

  • Benutzer-Avatarbild

    Beim Kopieren von mehreren Dateien von jeweils ca. 3-4 GB fiel mir jetzt auf, dass die Kopiergeschwindigkeit stets wiederkehrend zwischen ca. 33 und 66 MB/s schwankt? Siehe Screenshot. fantec-forum.de/index.php/Atta…e5a3a9e3e0fc222e5ec4a5d1f Ich habe einen Intel-Chipsatz im Einsatz und z.B. beim Kopieren auf normale externe USB 3 - Festplatte meist ca. 100 MB/s Geschwindigkeit. Weis jemand warum diese gleichmäßigen Schwankungen auftreten könnten? (Ist kein großes Problem, wäre aber interessant.)

  • Benutzer-Avatarbild

    Hm, also ist doch eher das arme Windows 8/8.1 schuld? Ich dachte eher, dass vielleicht doch der USB-Adapter/Controller im Fantec 3DAluPlay auch nicht ganz unbeteiligt sein könnte. Eben weil die Datenübertragung bloß mit ca. 66 MB/s erfolgt und dann komischerweise reproduzierbar auf ca. 33 MB/s fällt, was ja ungefähr einer USB 2 - Geschwindigkeit entspricht. Wie gesagt erreiche ich sonst bei verschiedenen externen NTFS-Platten, über USB 3 angeschlossen, relativ durchgängig 100 MB/s ohne diese reg…

  • Benutzer-Avatarbild

    Alles klar. Dankeschön für Test und Info!

  • Benutzer-Avatarbild

    Hallo, folgende Problematik: Eine neue 1TB WD-blue-Platte wurde gekauft und am PC mittels SATA-USB-Adapter in der Windows 10 - Datenträgerverwaltung initialisiert (GPT). Nach Einlegen in den AluPlay und erfolgreiches? Formatieren der HDD durch die AluPlay-interne Funktion erfolgte Anschluss via USB 3 an den PC um den AluPlay so mit Daten zu befüllen. Es wurden im Windows-Explorer zwei 8 MB - Partionen gefunden ... Dann wurden alle Partionen gelöscht und eine MBR-Initalisierung durchgeführt, die …

  • Benutzer-Avatarbild

    Ok Dankeschön. Hm blöd gelaufen. War mir nicht bewusst, dass die Blue-Platten auch Special-Funktionen haben, die nicht geeignet für Media-Player sein können. Das mit dem Initialisieren war mir nicht klar, weil ich gelesen hatte, dass möglichst eine GPT-Init. vorhanden sein sollte. Aber das bezog sich ja auch auf größere Platten. Das der Player mehrere Partitionen anlegt weiß ich ja, aber das ich auf 2 Partitionen Zugriff erhielt bzw. sie überhaupt im Windows-Explorer erschienen war schon etwas k…