P2700

Full HD Media Player

Themen

Thema Antworten Likes Zugriffe Letzte Antwort

Benutzer-Avatarbild

FAT16 UNterstützung beim P2700

Novi -
1 1.368
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Externes DVD-Laufwerk am P2700 MP

Lyzzu -
2 942
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Firmware Aktualiesierung funktioniert nicht !!!!

thunder006 -
7 1.319
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Analog-TV Out nur Schwarz/Weiß ?

OizO -
9 1.394
Benutzer-Avatarbild

Tanzmusikus

Benutzer-Avatarbild

P2700 spielt kaum eine MKV-Datei ab

Meuwi -
4 859
Benutzer-Avatarbild

Tanzmusikus

Benutzer-Avatarbild

ist das ein Absturz? was soll ich machen

webdiebcom -
3 618
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

P2700 3D Untertitel Avatar SBS

Rudi2605 -
5 2.733
Benutzer-Avatarbild

Kontor

Benutzer-Avatarbild

P2700 Untertitel und weitere Probleme

P2700 -
0 408

Benutzer-Avatarbild

.mkv spult zu schnell

Ralf68 -
2 784
Benutzer-Avatarbild

Ralf68

Benutzer-Avatarbild

Welche einstellungen nutzt ihr damit es nicht ruckelt? Auto oder 1080p bzw.i mit 50 oder 60hz? 1080p 24 an oder aus?!

K_block -
1 694
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Firmware P2700 v7.3.25 r5250 - Euer Feedback

Lars -
10 3.304
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Verbesserungsvorschläge - Neue Funktionen etc. - Der offizielle Thread

Lars -
10 2.290
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

DTS-HD für P2700

Pagany -
3 968
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

P2700 - Frozen Fantec Logo

fantaccer -
0 1.088

Benutzer-Avatarbild

Probleme bei Ton/Tonspuren von DVDs (VIDEO_TS Ordnern) + immernoch Unknown Hardware..can't work.....

dasoc -
3 1.315
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Picasa

NicolausII -
1 529
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

P2700 spielt keine MKV´s ab

michaelp1982 -
1 671
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Habe kein Ton bei H.264 Datei

Rudolf2228 -
5 1.561
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

p2700 kann film abschpielen jedoch keinen Ton! r2650 schon!

aC_Ca -
3 595
Benutzer-Avatarbild

aC_Ca

Benutzer-Avatarbild

Falsche Firmware aufgespielt

talaris -
3 778
Benutzer-Avatarbild

Lars

  • Benutzer online 2

    2 Besucher

  • Statistik

    80 Themen - 385 Beiträge (0,13 Beiträge pro Tag)