AluPlay HD & AluMovie HD

Full HD Media Player

Themen

Thema Antworten Likes Zugriffe Letzte Antwort

Benutzer-Avatarbild

Angepinnt Firmware Alu Movie v2.0.1 12.04.2011

Lars -
84 +2 21.589
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

Angepinnt Firmware Download AluPlay HD V2 -17.10.2011- v1.3.3

Lars -
7 3.981
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

AluPlay HD - HDD's ÜBER 2TB möglich?

vaderAT -
4 30
Benutzer-Avatarbild

vaderAT

Benutzer-Avatarbild

HEVC

Sanctus -
1 148
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

AluMovie (V2) streikt urplötzlich / nur noch Logo in s/w erscheint

PetraP -
3 526
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

AluPlay HD netzwerkfähig machen?

mensa -
1 938
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

Fantec Aluplay HD Defekt - Suche Ersatz

snowboarderx -
3 826
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

AluPlay HD Firmware Nicht Verfügbar

Megadown -
6 1.852
Benutzer-Avatarbild

Megadown

Benutzer-Avatarbild

1-TB Festplatte wird nicht erkannt

Papageienfan -
3 703
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

AluPlay HD Version 2 - Festplatte wird nicht erkannt - Bauteildefekt

BlacKGuarD -
7 1.510
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

fantec Alu Movie HD-Fernbedienung verloren

HerrRossi -
2 1.018
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Nach FW Update wohl defekt. AluMovie HD Vers. 2

rastafari -
3 1.162
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

Aluplay HD2

carsten1234 -
4 1.075
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

AluMovie HD erkennt per USB keine Speichermedien

dirk1901 -
7 1.599
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

Firmware für Alumovie HD Version 2

Jo Fox -
1 1.105
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

Alumovie HD falsche Firmware geflasht

Josef G -
1 1.058
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

AluMovie geht nicht an

Benniklaus -
7 1.257
Benutzer-Avatarbild

paddylein

Benutzer-Avatarbild

Alu Movie HD speichert Position von abgebrochenen Filmen nicht, Player setzt kein Lesezeichen mehr

Benniklaus -
2 834
Benutzer-Avatarbild

Benniklaus

Benutzer-Avatarbild

Alu Movie HD - MP4-Video wird ohne Ton abgespielt

Larok -
2 1.533
Benutzer-Avatarbild

Lars

Benutzer-Avatarbild

Fehlende Verbindungskabel beim Aluplay HD [ERLEDIGT]

Alex77 -
1 773
Benutzer-Avatarbild

paddylein

  • Benutzer online 2

    2 Besucher

  • Statistik

    308 Themen - 1.916 Beiträge (0,86 Beiträge pro Tag)